Jump to content
Unity Insider Forum

Chris1993

Members
  • Content count

    66
  • Joined

  • Last visited

Community Reputation

15 Gut

About Chris1993

  • Rank
    Advanced Member

Single Status Update

See all updates by Chris1993

  1. Weiß jemand ob man in der neusten Unity Version Android 6 (API Level 23) als Mindestvoraussetzung einstellen kann? Benutze momentan Unity 5.4.0f3 und da ist das höchste API Level leider 22.

    1. Show previous comments  2 more
    2. Felix K.

      Felix K.

      Hi. Prüfe auch mal ob es einen Unterschied gibt, wenn Du eine vorherige Version benutzt. Scheinbar gibt es da wenig bis keine Unterschiede ob Du mit 4 oder 6 ein Build erstellst.

    3. Chris1993

      Chris1993

      Danke für die Antworten, werd das Projekt mal exportieren und in Android Studio ausprobieren, wie sich das dann auf dem Smartphone verhält.

       

      Hatte etwas recherchiert und das Problem an Android 6 scheint das neue Permission System zu sein. Dort werden nämlich die Berechtigungen zur laufzeit angefordert. Und müssen dann je nach der Entscheidung des Benutzers gehändelt werden. Bei älteren Builds, bis API Level 22, werden einfach alle Berechtigungen beim Start der App angefordert und gu...

    4. Chris1993

      Chris1993

      gut ist.

      Android 6 wollte ich als Mindestvorraussetzung haben, um leistungsschwächere Geräte auszuschließen.

       

    5. Show next comments  3 more
×