Jump to content
Unity Insider Forum
Sign in to follow this  
Gerolmed

Turn Shader On/Off

Recommended Posts

Depends on your specs I would say.

You can simply remove the material used for the highlight effect from your renderer.

 

A little bit more info would be most welcome.

Share this post


Link to post
Share on other sites
vor 13 Minuten schrieb Mark:

Depends on your specs I would say.

You can simply remove the material used for the highlight effect from your renderer.

 

A little bit more info would be most welcome.

That's what I don't want to do.

I have my shader render the object bigger than normal in white and than normal.

Share this post


Link to post
Share on other sites

You can simply disable the "MeshRenderer" component of the mesh game object. For other solutions we need more informations about you specific problem (or used shader) like Mark said before. If you dont use a shader for mesh highlighting you must disable the relating camera effect.

Share this post


Link to post
Share on other sites
vor 19 Stunden schrieb Zer0Cool:

You can simply disable the "MeshRenderer" component of the mesh game object. For other solutions we need more informations about you specific problem (or used shader) like Mark said before. If you dont use a shader for mesh highlighting you must disable the relating camera effect.

As I said I use one shader for rendering the object extracted and white and in the same I render the object normally 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...