Jump to content
Unity Insider Forum
knuppel

Unable to merge android manifests.

Recommended Posts

Ich bekomme beim "bauen" folgende Fehlermeldung:
 

CommandInvokationFailure: Unable to merge android manifests. See the Console for more details. 
C:\Program Files\Java\jdk1.8.0_131\bin\java.exe -Xmx2048M -Dcom.android.sdkmanager.toolsdir="C:/Program Files (x86)/Android/android-sdk\tools" -Dfile.encoding=UTF8 -jar "C:\Program Files\Unity\Editor\Data\PlaybackEngines\AndroidPlayer/Tools\sdktools.jar" -

stderr[

]
stdout[
Warning: [Temp\StagingArea\AndroidManifest-main.xml:12, C:\Users\knupp\Documents\Unity\DenkstDran\Temp\StagingArea\android-libraries\runtime-1.0.3\AndroidManifest.xml:3] Main manifest has <uses-sdk android:targetSdkVersion='25'> but library uses targetSdkVersion='26'
]
exit code: 1

Was ich nun schon versucht habe ist, dass ich über den Android SDK Manager SDK API Lever 26 installiert habe, doch leider kann ich in Unity nur maximal 25 auswählen. Hat jemand noch eine Idee was ich machen könnte

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...