Jump to content
Unity Insider Forum

Xcode kompatibel?


dewa

Recommended Posts

Hallo zusammen ich habe mir ein IMac 7.1 20 Zoll mit Mac OS X Vers: 10.5.8 gekauft.
4GB ddr2 SDRAM.
2GHz Intel Core 2 Duo.

Leider ist die Mac OS X Version zu alt für XCode.

Ich habe gelesen das es sich auf OS X 10.6.3 Snow Leopard upgraden lässt.

Also das einzige was ich machen möchte ist meine App fürs IPhone 6s zu builden. Reicht das dafür aus oder kann ich den IMac wieder verkaufen? :D

Schon mal danke :)

Link to post
Share on other sites

Der reicht!
Update einfach dein OS und schon kannst du los legen.

 Na ja, nicht ganz...Der Spaß mit XCode, Developer-Profil und dem Applestore kommt dann erst noch. Huiii, das ist was ganz Tolles!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...